2
$\begingroup$

I ask this cause most themes I find are are from version below 2.73, and I want to avoid messing with the UI.

I need insight on the compatibility of those themes on BlenderSwap.

$\endgroup$
1
$\begingroup$

They should work well enough between versions for the most part.

Only thing that might happen is that older themes may be missing color definitions for newer themeable elements that were introduced in later versions and have no color information for them.

The closer the versions are the least trouble is to be expected.

Other than a few undefined colors everything else should work fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.