0
$\begingroup$

Enabled/Installed the add-on, can not get it to work though...

There's the Options tab in the T-Tools panel, but there is no Draw Curve button in the Create tab.... Shift+LMB does not work as well...

Any idea why this might be?

Thanks

Peter

$\endgroup$
1
$\begingroup$

Took me some tries to figure it out myself:

  1. Add a Bezier curve to your scene
  2. Tab into Edit Mode (with said curve selected)
  3. Shift+LMB draw your freehand curve
  4. Delete the Bezier curve from step 1
$\endgroup$
  • $\begingroup$ Oh, its RMB for me. Cheers :D $\endgroup$ – Peter Gašperan Jul 22 '16 at 19:40
  • $\begingroup$ Though, for some reason, I also do not have the tolerance feature/setting, and the ability to switch btween Cursor and Surface and also pressure radius........ :(( $\endgroup$ – Peter Gašperan Jul 22 '16 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.