0
$\begingroup$

http://oi42.tinypic.com/9awz8i.jpg

How can I fix my problem?

my blend file: https://drive.google.com/file/d/0ByScwSCTIaUGUVBzUTAzejdleDg/edit?usp=sharing

$\endgroup$
2
  • 5
    $\begingroup$ While very informative, google has trouble indexing the text in your images. To make it search engine friendly, please don't embed the text part of your question in an image. $\endgroup$
    – Gunslinger
    Commented Dec 28, 2013 at 15:31
  • $\begingroup$ @Gunslinger Ok, I won't do this in the future. Thanks! $\endgroup$
    – Turbo
    Commented Dec 28, 2013 at 15:39

1 Answer 1

2
$\begingroup$

I would not do this in the compositor at all. You are giving yourself a lot of extra work.

The easiest solution is to place the camera at the correct place, giving you exactly the layout you want.

Like this: lock-camera-to-view

The border around the render region turns red.

Open the options panel to the right (N). Use the normal view control keyboard commands to rotate and pan the camera until you are satisfied.

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .