2
$\begingroup$

I have just made my render but I cannot see the background in my Rendered Image. I have already added it to the "camera perspective" but still cannot see it in the rendered image. Please help me because I really want my render to be perfect...

$\endgroup$
3
$\begingroup$

You can create plane and use this recipe with texture you like it works perfectly every time

enter image description here

$\endgroup$
1
$\begingroup$

If you use Cycles for rendering you can add a background after having finished rendering using the compositor. You'll need to render with a transparent background. To do so you have to check 'Transparent' in the Film settings of the render tab.

Check this for a transparent background

For compositing you can follow the steps explained in this question.

$\endgroup$
0
$\begingroup$

There are multiple ways to achieve this. But the simplest way is to use the "import_images_as_planes" addon.

Just enable it from the preferences. Then go to the import >Import images as planes.. And choose your BG image.

This week bring in a plane into your scene with the image perfectly mapped onto it. Now you can change the material and position etc to get the best effect you need. Hope this helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.