2
$\begingroup$

Hello I have been having some problems exporting my fbx model from blender to unreal. In blender there are no issues, but when I import it into unreal, the front part of the mesh is extruding.

Blender Image UE4 Image

Any Suggestions? Thanks for reading this!

$\endgroup$
2
  • $\begingroup$ Is it possible you did not apply scale/rotation/position to the model and that is messing something up? $\endgroup$
    – Gliderman
    Jul 21, 2016 at 1:54
  • $\begingroup$ it would be very helpful if you could upload your blend file to blend-exchange.giantcowfilms.com for examination $\endgroup$
    – aliasguru
    Sep 19, 2016 at 15:47

2 Answers 2

1
$\begingroup$

Possible solutions:

  • apply all modifiers before exporting

  • apply rotation location and scale (ctrl+a)

  • Check your export options in Blender

  • When importing in UE4, import the skeleton first and then the skeletal mesh

$\endgroup$
0
$\begingroup$

Maybe those vertices have not received any weights at all yet? You can check that by going to vertex select in Edit Mode, and then choose Select by Trait --> Ungrouped Vertices from the menu:

trait vertices

If that does select vertices, those are not weighted at all yet and could cause artifacting later on. Add them to the vertex groups they should belong to and try again to export.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .