4
$\begingroup$

I just installed blender for making youtube intros. I keep getting a "bitrate above max bitrate" sign whenever I render a video I made. So how do I change my bit rate?

$\endgroup$
2
$\begingroup$

UPDATE: Starting with blender 2.79 the encoding options are available only if you enable FFmpeg Video.

A new section for Encoding is available then to choose the video container, codec and also the bitrate .

To manually input Bitrate settings the output quality must be set to

None, use constant bit-rate

enter image description here

For older versions of blender:

Bitrate is found under the encoding tab. Make sure you are on a video format so that the tab is visible.

The image contains some sample settings. Adjust them to fit your needs. Encode Tab

$\endgroup$
1
$\begingroup$

Usually you don't even want to set the bitrate manually; having control over the quality of the output is often enough. Try lowering the quality setting, that'll also lower the average bitrate, but keeps a higher bitrate in fast-moving parts of the video, and allows a lower bitrate for simpler / static parts of the video.

By changing the encoding speed to something slower you can get the same quality at a lower bitrate, but at the expense of a slower export.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.