0
$\begingroup$

I am using makhuman 1.1.0 and blender 2.77a . I also downloaded the makehuman blender tools and copied them to blender 'addons' folder. However in my blender user preferences UI only 'makewalk' addon is visible. I cant see 'makeclothes' and 'maketarget' addons. Please suggest how to fix it ?

$\endgroup$
0
$\begingroup$

I solved the problem by copying addons from makehuman package and by not by downloading explicitly. Idealy both mush be same.

$\endgroup$
0
$\begingroup$

You should downlaod the new version of MakeHuman 1.1.1 and the disk you download should have a folder "Blender Plugins" with three subfolders, each of which will be a plubin for Blender -- makeclothes, maketarget, makewalk.

There should also be a .command file on OSX (or .exe I guess on Windows). You move the folder "Blender Plugins" and this "Install\ Blender\ Plugins.command" file to a folder on your computer, e.g. Desktop or Documents (they must be in the same directory).

Then just double click the .command file to run it (or right-click and open, to override your computer warning). The shell/prompt/terminal will spawn and tell you what to do. I think all you have to do while installing is to open Blender, then open "User Preferences" and save them, and quit. I think this gives the .command script a chance to double-check it has the write installation location.

Then the installation takes 2 seconds.

Return to Blender by reopening it and then in those User Preferences, go to Addons and search for "Make Human", there should be the three plugins there for you to enable.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.