3
$\begingroup$

In version 2.72 when tracking markers are in use in movie clip editor, normally I could move marker with offset from original position to new one in purpose to skip some frames from place where originally marker is not able to track that place. And rather to use settings in properties panel, I can also use shortcut GG to move marker with offset using mouse.

In Blender 2.77 somehow that shortcut is not working. When I want move marker pressing shortcut G I can move marker to new tracking place, but when I want move marker with just offset GG it's not working. And I must use panel properties to change offset of that marker.

How I can fix that problem? Maybe is some settings wrong? I try import shortcut settings from earlier version of blender, but that didn't help.

$\endgroup$
  • 1
    $\begingroup$ Can't confirm. Double G works as expected in 2.77a on linux at least. Depending on your OS/System, consider to report this as bug on developer.blender.org $\endgroup$ – p2or Jul 14 '16 at 11:02
  • $\begingroup$ No issues here either... Using 2.77 GG works fine... $\endgroup$ – cegaton Jul 14 '16 at 12:40
0
$\begingroup$

I had this problem. I had accidentally locked the track in the movie clip editor dope sheet. Once I un-padlocked it and gg worked again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.