1
$\begingroup$

I've got a small clip (that is a chunk broken off from a larger clip), say 32 frames that I want to run at 1/2 the speed in the video editor. I apply the speed control effect to it, check the box with "stretch to input strip length" and then change the strip length to 64. However, when I play the clip it plays the original 32 frames normally, and then just added 32 more frames from the larger clip the smaller one came frome.

How do I make the original 32 frames run at 1/2 speed and not just add more frames from the original source? Am I doing something totally wrong here or maybe a missed setting?

Thanks in advance for the help

$\endgroup$
  • $\begingroup$ Use the Multiply or Speed Factor setting. This stretching doesn't work reliably, I had this problem before... $\endgroup$ – Samoth Jul 14 '16 at 10:29
  • $\begingroup$ Thanks, yeah seems to work without that bug when stretching is not selected. $\endgroup$ – user3574703 Jul 16 '16 at 0:51
  • $\begingroup$ It may be that you have to press the Refresh Sequencer button (at the bottom of the VSE timeline window) to make the Stretch Effect work correctly. $\endgroup$ – 3pointedit Nov 16 '17 at 0:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.