1
$\begingroup$

I'd like to install/enable yafaray renderer on Blender 2.77a. Every time I try to enable the Add-on, it returns an error. I tried reinstalling Blender, nothing.

error

Any idea what's wrong?

$\endgroup$
1
  • 1
    $\begingroup$ Download YafaRay.v3.0.0-beta.build.for.Blender.2.77a That works. $\endgroup$
    – user27585
    Commented Jul 16, 2016 at 6:03

1 Answer 1

1
$\begingroup$

The current YafaRay Release v3.1.0-beta works with Blender v2.77a and v2.78.

You can download the builds for Linux, Windows and MacOSX from www.yafaray.org

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .