0
$\begingroup$

I'm following the piero training course video tutorial and I reached the rigging stage (for who has already completed the tutorial,I'm on the "23_piero_rigging_wing-part_1" on minute 31:00).

I'm trying to rig the wing of the bird. This is what happens to me when I do "snap / selection" the deformation bones of my bird to the cursor :

what happens to my bird

instead,this is what should happen (you will see only a little part of the full video) :

this is what should happens

Can someone tell me why ?

$\endgroup$
10
  • $\begingroup$ it seems this is because you are in edit mode and in the tutorial, he is in pose mode $\endgroup$
    – lemon
    Jul 13, 2016 at 10:12
  • $\begingroup$ check it better,at the beginning he does it in pose mode,but then he switches to edit mode. $\endgroup$
    – Marietto
    Jul 13, 2016 at 10:17
  • $\begingroup$ In versions of Blender newer than one in the video this is Selection To Cursor (Offset). Possible duplicate of blender.stackexchange.com/questions/2113/…. $\endgroup$
    – Mr Zak
    Jul 13, 2016 at 10:30
  • $\begingroup$ @MrZak there is a way to reproduce this problem. Switching to pose mode, selecting the bones differently, coming back to edit mode... but I am not already able to reproduce it constantly $\endgroup$
    – lemon
    Jul 13, 2016 at 10:39
  • $\begingroup$ OK, yes... this is it : if the bone are selected from the pose mode, you get the problem... if they are selected from edit mode all is ok. Can you confirm, @Marietto ? $\endgroup$
    – lemon
    Jul 13, 2016 at 10:40

1 Answer 1

2
$\begingroup$

This seems to be an unexpected behavior.

  • If you select the bones in pose mode, then switch to edit mode :

enter image description here

  • If you select the bones in edit mode :

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .