0
$\begingroup$

I've been using blender for quite sometime. But I have most my "Disabilities" in the NODE/Material/Lighting area.

I tried most REDUCE NOISE tutorials, tried TOP X Tricks to take out fireflies, but it seems that each case is a case and I cannot achieve approximate results to other people in the same sample size. For example, a person achieves a perfect render a 50 samples. I would have to put 500 samples to try achieve the same result... It's very frustrating.

The lighting inside the "DEN" seems too low, compared to the outside light intensity.

I have a Intel 2600K Processor, G.Skill.Sniper.8GB.1600Mhz RAM, GTX970 G1.Gigabyte Graphics card.

Blender File: http://www.mediafire.com/download/8gd70c8aonbr4ss/BEAR-Radio.blend (might be missing one or two texture images for the Radio. Just delete that material and it should assume another Radio Material)

$\endgroup$
  • $\begingroup$ use "square samples" in the render panel "sampling section" $\endgroup$ – lemon Jul 12 '16 at 18:31
  • $\begingroup$ Inspecting your file I see there's no lights in your 'DefaultScene' which I presume is the one you are trying to render. Your world node setup is also empty which leads to a black background. General rule of thumb for cycles is: 'Hard to find' light sources generate noise and fireflies. That means avoid very small lamp sizes, light sources hidden behind objects, lots of indirect light from far away or occluded sources. $\endgroup$ – Duarte Farrajota Ramos Jul 12 '16 at 18:34
  • $\begingroup$ yes as @DuarteFarrajotaRamos said you need to remake your scene. After that squared samples. And you may obtain that : i.gyazo.com/6bd1b655cc58b11960147fcbf6aeb95f.png $\endgroup$ – lemon Jul 12 '16 at 18:43
  • 1
    $\begingroup$ Square samples does not mean that the samples take the form of a square, but it means that the number of samples is multiplied by itself. So if you have 100 samples and square them you end up with 10 000 samples... @ lemon Please be cautious when using that option (or recommending its usage) read: blender.stackexchange.com/questions/48128/… $\endgroup$ – cegaton Jul 12 '16 at 21:49
  • 1
    $\begingroup$ Start with something like 250 samples NOT SQUARED and see how that goes... Bring up the resolution to 100%, Set the lights to use nodes and set the intensity to a higher number. Do not be afraid to use values in the thousands for intensity... $\endgroup$ – cegaton Jul 12 '16 at 22:08
1
$\begingroup$

For scenes where the light bounces around a lot (think indoor scenes) you're going to need more samples. Renders that look good at only 50 samples are probably more open than yours.

That being said, setting max bounces to 0 will get rid of your fireflies, but you will also lose all of the nice bounce lighting. And at that point you might as well use the blender internal. My advice is to turn up your samples and go get a cup of coffee. I wouldn't worry about it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.