2
$\begingroup$

Currently I can only see the diffuse and emission options. However, on tutorials such as the screenshotted one, it requires that I have other options available. I added the same addons as in the tutorial, and yes, I am in the cycles render engine. Tutorial Picture


Here is my screen, currently. My Screen

Thank you for all the helps.

$\endgroup$
  • 3
    $\begingroup$ Enable the box that reads Use Alpha $\endgroup$ – cegaton Jul 12 '16 at 17:38
  • $\begingroup$ those 2 options were probably removed because they are redundant , the tutorial is using a blender version 2.75,the equivalent of Diffuse & transparent is selecting "Diffuse" and enabling the Alpha Checkbox. $\endgroup$ – user2816 Jul 12 '16 at 17:53
2
$\begingroup$

Those options are gone.

The way to do transparency is to enable Use Alpha

enter image description here

And then choose between diffuse and emission as the shader.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.