0
$\begingroup$

I'm getting these weird white edges on certain textures (appears only to be on those that have transparency in the texture.

It only appears in render result and not when I'm actually in the workspace itself. I've read around many times and can not find the answer so have always resorted to removing grass and leaves, however, I'd like to keep them in on this render. As it's going to be an animation and would look better.

I'm using Blender engine as cycles doesn't work right with Mineways imported worlds (you have to do extra work which I don't know).

I know nothing about nodes, just putting that out there. So if your suggestion involves nodes (alpha over) keep in mind I'm an idiot when it comes to nodes never learned them.

RENDER RESULT Fine when editing

$\endgroup$
1
$\begingroup$

OK, I'm leaving this question up as I've seen others ask as well. But... I went to texture, in the alpha section I unchecked use and it works perfect.... No idea...

enter image description here

$\endgroup$
3
  • $\begingroup$ I have a similar problem, and went looking for a solution. I learned that the alpha channel can bleed through when the pixels along the edge of your uv map touch pixels with alpha turned on and alpha is set to white. $\endgroup$ Jul 8 '16 at 7:20
  • $\begingroup$ I see. Did this help fix your issue at all? $\endgroup$
    – BDSmith
    Jul 8 '16 at 7:26
  • $\begingroup$ Somewhat. I still get flickering white lines between some textured faces where the uv map doesn't border any alpha pixels. $\endgroup$ Jul 8 '16 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.