6
$\begingroup$

I understand this is a very basic question, but I cannot find the solution. Google & other Stack Exchange gave me no solution either.

I am following Blender Game Asset Creation guide from Blender Cloud, at some point Aidy selects his whole model and does Shade Smooth. Then he selects some edges and marks them sharp.

In Aidy his tutorial you can clearly see the difference between marking sharp and not. As seen here (this is taken from his tutorial)

enter image description here

When I do this in my Blender File, I see no difference. I've tried removing any doubles, but I can not think of anything else. What could be causing this?

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Did you add Edge Split modifier / checked Autosmooth option ? $\endgroup$ – Mr Zak Jul 7 '16 at 9:58
6
$\begingroup$

As MrZak said, Make sure Auto Smooth is turned on, (for manual edge split, the angle should be 180) ... For Auto edge split (Ie: blender decides where to split the edges) I find that an angle of 60 to 80 degrees works mostly, although it depends on the mesh :) enter image description here

$\endgroup$
  • 1
    $\begingroup$ Thank you, and MrZak. It seems Aidy did indeed mark that checkbox, but I failed to see it. I can now continue with the tutorial! $\endgroup$ – JSadones Jul 7 '16 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.