7
$\begingroup$

I go into edit mode for an object, select vertex mode, select one of the squares, then pull the arrow it moves just the square like it is suppose to. If I resize it then go into edit mode it no longer does this.

When I select vertex select a square, then go to move that square everything moves now, not just the vertex. Why?

I have already reset everything back to default settings and it is still doing this. It wasn't doing this yesterday, but today it is.

$\endgroup$

marked as duplicate by cegaton, Ray Mairlot, Shady Puck, someonewithpc, PGmath Jul 6 '16 at 15:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ Are you using Proportional editing in edit mode? There's not enough information to be able to help you. Please provide screenshots of the problem or your scene or possibly a blend file. $\endgroup$ – Duarte Farrajota Ramos Jul 6 '16 at 13:09
  • $\begingroup$ I don't know, what' setting chane that? I just did what I did yesturday. hit tab, selected edit and it worked, but not today. Hold on, let me look it over again. Ok thanks for the hint, it was set to Proportional editing, I changed it to OFF, and its back to how it was yesturday. How it got changed without my knowlwadge I have no Idea. Nor do I know all of them little things yet. Thanks again! solved. $\endgroup$ – uxserx-bw Jul 6 '16 at 13:15
12
$\begingroup$

You're probably using Proportional Editing. This mode allows the user to make changes to vertices (or other selectables) within a given region, based on how close those vertices (or other selectables) are to the actual selection.

From the Manual:

Proportional Edit is a way of transforming selected elements (such as vertices) while having that transformation affect other nearby elements. For example, having the movement of a single vertex cause the movement of unselected vertices within a given range. Unselected vertices that are closer to the selected vertex will move more than those farther from it (i.e. they will move proportionally relative to the location of the selected element). Since proportional editing affects the nearby geometry, it is very useful when you need to smoothly deform the surface of a dense mesh.

This can be (accidentally) turned on by pressing o. It can be turned off the same way.

You can see the GUI controls here: Proportional Editing controls The highlighted button toggles the mode on and off.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.