6
$\begingroup$

I'm really struggling in visualizing line particles using cycles render...

I'm trying to visualize shortwave solar radiation in a city by using the LINE option (see figure) in the particle properties. I've also tried the OBJECT option, but when using this option the particles do not change direction when they collide with the mesh.

However when using the LINE option, the particles will not render in cycles.. Does anyone know a workaround to this problem?

LINE option in viewport:

enter image description here

LINE option in render:

enter image description here

$\endgroup$
  • $\begingroup$ Did you activate rigid body physics for the objects and for the city? $\endgroup$ – Stéphane Monté Aug 15 '17 at 3:21
  • $\begingroup$ Eventually I went for the object option and added collisions to the surfaces. But thanks for the reply! $\endgroup$ – blueties Aug 16 '17 at 6:59
1
$\begingroup$

I see what your Problem is. I tested it and it really doesn't works with objects since the Rotation Properties only allow to configure the initial orientation to be Velocity. I would suggest to use Motion Blur since it would look really like what you what to show: Particles moving at vast speeds. In my render it actually looks like lines. One other advantage has motion blur over line rendering in Blender Internal: Bends in lines are captured correctly.

Heres my quick render:

enter image description here

I used Icosphere Particles and Motion Blur with a Shutter time of 2.0

$\endgroup$
  • $\begingroup$ And render the motion blur lines in a seperate scene as they suck up lots of samples $\endgroup$ – 3pointedit Nov 12 '17 at 8:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.