0
$\begingroup$

I just purchased an interior scene from chocoviz for the cycles render engine.

When I do a test render in the viewport it renders, but is much darker than in the final render.

What could be the cause of this issue? How can I resolve it?

$\endgroup$
6
  • 2
    $\begingroup$ Look into differences between them. See blender.stackexchange.com/questions/2728/… and blender.stackexchange.com/questions/985/…. I think you meant Shift+Z shortcut. $\endgroup$
    – Mr Zak
    Commented Jul 5, 2016 at 11:49
  • $\begingroup$ Are you sure no post production was applied to the render? $\endgroup$
    – Omar Emara
    Commented Aug 6, 2016 at 6:46
  • 1
    $\begingroup$ There are a lot of possibilities. Unfortunately, since this is a purchased scene, you will not be allowed to upload it, so there's only the option of screenshots or blind advise. Possible causes: 1) some lights or mesh lights are made invisible in the Viewport, but are set to be renderable, 2) the scene uses local layers, for rendering other layers with light sources are enabled which you currently don't see, 3) the brightening happens in the compositor, 4) ... $\endgroup$
    – aliasguru
    Commented Aug 6, 2016 at 7:16
  • $\begingroup$ Check if you enabled ambient occlusion in "world" panel. $\endgroup$ Commented Sep 5, 2016 at 9:42
  • $\begingroup$ Perhaps you could contact chocofur since it is their commercial product. We can't help as effectively as they can because we cannot see the .blend file, and it is their job to provide customer support after all. $\endgroup$
    – JakeD
    Commented Dec 5, 2016 at 18:06

2 Answers 2

2
$\begingroup$

In interior scenes and in scenes that have lots of translucent materials it is common for them to be dark until the camera has sampled enough light. If it still seems too dark after 100 samples try duplicating the lights and disabling the render setting on them. This will most likely give better results if not the most accurate.

$\endgroup$
1
  • $\begingroup$ I agree. Sounds like sampling is the culprit here. $\endgroup$
    – Cos Dim
    Commented Feb 11, 2017 at 21:14
0
$\begingroup$

This might not answer OP question, but...

There are some limitations regarding to viewport rendering

I think the main problem is in viewport, they lack of light bounces. So adding a light (but discard on render) seems to solve the problem.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .