0
$\begingroup$

I've made a field of grass as a test. When I click on the render button it flashes the progress bar for half a second and the render screen is black

Here is a link to the file on my google drive https://drive.google.com/file/d/0B4v-GkVPDQUQWkhzbTFwTHM4dFE/view?usp=sharing

$\endgroup$
2

1 Answer 1

3
$\begingroup$

Under the Properties Window > Render Tab > Post Processing Panel disable the Sequencer option

$\endgroup$
4
  • $\begingroup$ That seemed to work, thank you! Although it is functioning now, it seems to be rendering from that black screen to a white screen, do you know what might be a fix to that? $\endgroup$ Jul 5, 2016 at 0:02
  • $\begingroup$ No clue. Check your render settings and lighting setup. When in doubt just create a new scene in the same file, link all relevant objects to the new scene, and render it from there $\endgroup$ Jul 5, 2016 at 0:09
  • $\begingroup$ I've created a new scene and linked the objects to it but now it only displays a black screen even in render preview. What happens when you try to render it? Does it work for you? $\endgroup$ Jul 5, 2016 at 1:45
  • $\begingroup$ Working fine on my end it renders albeit everything is pink because of missing textures. Don't forget to import lights and world settings too into your new scene. Also don't forget to change the render engine to cycles otherwise you wont be able to render $\endgroup$ Jul 5, 2016 at 2:16

Not the answer you're looking for? Browse other questions tagged .