0
$\begingroup$

Okay. Let me describe in detail what I would like to achieve.

I have created a 3d scene that I would like to render so I can use it in my point-and-click adventure game as a background.

I know how to add a camera and set it to ortho and I can set the rendering to 640w 180h but when I renderer it looks pixelated (maybe 300w 80h) which might be because it uses a wrong resolution?

Is there a tutorial explaining what I need to do?

Thanks in advance.

$\endgroup$
  • 1
    $\begingroup$ Did you make sure the percentage under the resolution is at 100%? $\endgroup$ – someonewithpc Jul 4 '16 at 10:43
  • $\begingroup$ it is 100%. Funny thing is also that blender starts to render the objects black but without me touching the lights. I then tried to move objects around to see if it was my lightning that there was something wrong with but when rendering it was the same image as before I moved. Weird. $\endgroup$ – kasperba Jul 4 '16 at 13:14
  • $\begingroup$ It would probably be helpful if you posted some more information like screenshots of your 'pixelated result' and blender settings $\endgroup$ – Duarte Farrajota Ramos Jul 4 '16 at 16:46
1
$\begingroup$

First of all, make sure your render resolution slider is set to 100%, Also, (forgive me if I'm mentioning the obvious here), but If you're rendering in Cycles, you need to set your sample-count higher, as that may be what's causing the "pixelated" look. A good starting point should be something like 500 samples. See below:

enter image description here

$\endgroup$
  • $\begingroup$ Yes. it is 100% :-) $\endgroup$ – kasperba Jul 4 '16 at 13:16
  • $\begingroup$ still pixelated? how about your sample count? $\endgroup$ – Rico Cilliers Jul 4 '16 at 13:33
  • $\begingroup$ A question that was totally overlooked.... What reender method are you using? Are you just going to the render mode of the 3D viewer for a quick render, or are you using the render context panel and doing a full render? $\endgroup$ – Anthony Forwood Jul 4 '16 at 20:49
  • $\begingroup$ @kasperba To get a satisfactory answer please edit your question and add images of your current render setting, samples settings or other information that might help those who are trying to help you. $\endgroup$ – user1853 Jul 4 '16 at 23:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.