0
$\begingroup$

I have two computers and have never had any problems with installing Blender, but now one of my hard disks crashed so I bought a new one.

I installed Windows 7, 64 Bit on it and some programs, but when I tried to install Blender, it installed it, but there seems to be something missing. The install wizzard said Blender requires 0 Kb of space and in the start menu there is no uninstall Blender. Furthermore, there is nothing in my AppData/Roaming....

When I try to open Blender, it just flashes the command console and then the grey screen flashes and then it's gone. This happened with 2.77a, so I tried 2.67b, which works fine on my other computer, but it had the same problem.

My other computer is older and I can't install 2.77 on it (no OpenGl 2.1). I tried the MSI and the Zip file, but that makes no difference.

Any ideas? Thanks.

$\endgroup$

1 Answer 1

1
$\begingroup$

Have you installed the necessary MSVC Redistributable packages after installing Windows?

I am not sure but you may need a few different ones from across the years to run Blender. Try at least the newest one

https://support.microsoft.com/en-us/kb/2977003

$\endgroup$
5
  • $\begingroup$ Thank you for your answer. The problem went away over night, so it must have had somethig to do with updates. Here is a list of the updates installed last night if anyone is interrested. I guess it was KB76932, or KB979099, but what do I know? (Not much!) $\endgroup$
    – Blenderfan
    Jul 4, 2016 at 5:28
  • $\begingroup$ Sorry,forgot the list. Here it is: $\endgroup$
    – Blenderfan
    Jul 4, 2016 at 5:31
  • $\begingroup$ KB976932, KB2387530, KB3015428, KB979099, KB90830, KB2607576, KB2467023 KB977074, kb2454826, KB3046480, KB2748349, KB3004469, KB979538 and KB2562937. $\endgroup$
    – Blenderfan
    Jul 4, 2016 at 5:46
  • $\begingroup$ Hum yeah, fresh install of Windows 7 from a few years old medium might have been missing a few essential updates from more recent years $\endgroup$ Jul 4, 2016 at 11:53
  • $\begingroup$ Sure, but I already had two seseions of windows update behind, just like I had to update all of my drivers, so I didn't think of that. Anyway I am so happy that It worked out! $\endgroup$
    – Blenderfan
    Jul 5, 2016 at 5:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .