0
$\begingroup$

Screenshot of render result

hello so i'm having weird results using gpu compute on my blender(v.2.77 on steam) and when i render my project it comes out like this, also tried just using the cpu(which comes out how it should) any ideas on how to fix this or something i could do? simple scene just to test it using a plane and a cube with camera and sun, default cycles setup, windows 10 pro, amd radeon r9 280 gpu(lastest drivers), rendered using default settings at 720p 100% resolution

$\endgroup$
6
  • $\begingroup$ There's not nearly enough information to be able to help you. What is are your system specs, what graphics card do you have? How are you rendering this, what ware your render settings, what is your scene like? Please update your answer to add more information $\endgroup$ Jul 2, 2016 at 19:01
  • $\begingroup$ What kind of GPU are you using? $\endgroup$
    – user1853
    Jul 2, 2016 at 19:06
  • $\begingroup$ Ist this an ATI gpu? $\endgroup$
    – user1853
    Jul 2, 2016 at 19:49
  • $\begingroup$ Related - blender.stackexchange.com/questions/55204/…. @cegaton seems to be, because as is stated "amd radeon r9 280 gpu". This could be some problem refering to AMD drivers. $\endgroup$
    – Mr Zak
    Jul 2, 2016 at 20:20
  • $\begingroup$ Have in mind that AMD GPU support is currently experimental and not as mature and well supported as CUDA, so expect some problems and disabled features $\endgroup$ Jul 2, 2016 at 22:20

1 Answer 1

1
$\begingroup$

after reading through the related topic post my @Mr Zak, going back to to an older driver sorted the issue out for me using the 16.4.2 version, thanks for the help guys

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .