0
$\begingroup$

I am working on a sci-fi project, I rendered my scene and my objects are rendered on separate render layers. I encountered a problem and that is the spaceship and the planet in the scene both appeared mixed and transparent. I wanted to ask if maybe someone know a solution to this issue. Here is a picture of the compositing.enter image description here

Many thanks in advance

$\endgroup$
1
$\begingroup$

Looks like you need to enable Transparency in the Render panel. This would allow you to composite your layers with more Alpha Over nodes instead of Add nodes. In general, I would keep Add nodes only for layering lighting effects.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Ok, great, pleas mark the answer as accepted if it solved your problem. $\endgroup$ – Todd McIntosh Jul 6 '16 at 12:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.