2
$\begingroup$

So here's the problem: Regardless of whether I have "zoom to mouse position" checked or not, for my view is zooming to the 3D cursor. I am running 2.77, and I feel it is important to mention that this is only occurring in the 3D views. I cannot figure this out for the life of me so someone please help, it is getting annoying, especially when zooming way in.

$\endgroup$

2 Answers 2

7
$\begingroup$

Sounds like you may have accidentally enabled Lock to cursor in 3D view > Properties region > View:

enter image description here

$\endgroup$
1
  • $\begingroup$ Yes finally fixed $\endgroup$
    – modernator
    Apr 6 at 16:40
0
$\begingroup$

I'm using Blender 3.x. Click anywhere in 3D viewport, press N. Docked menu pops out. In the View tab, View Lock section, untick Lock to 3D Cursor.

That should be it. You should now be able to change navigation options in your preferences.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .