2
$\begingroup$

I'm trying to texture a model I made with a texture pallet I imported into the Compositing View with Smart UV Unwrap, but when I'm in Edit Mode, the entire model is in a sort of mid-way-to Wireframe View in which everything is grey but still see-through and selectable through. When I key Z to toggle to wireframe, the grayness goes away and my model is simply shown in regular wireframe. From YouTube tutorials, I see no one with this issue. Please help!

enter image description here

$\endgroup$
  • $\begingroup$ Can you add a screenshot to clarify? $\endgroup$ – Denis Jul 2 '16 at 2:57
2
$\begingroup$

I assume you're talking about something like the following.

enter image description here

This is enabled by the Limit Selection to Visible button at the bottom of the 3D Viewport (enter image description here). Clicking it will toggle the transparency.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.