1
$\begingroup$

My mouse wheel is suddenly rotating around an object instead of zooming in. What hotkey did I accidentally press, and how do I get it to zoom again?

$\endgroup$
2
$\begingroup$

That generally happens if you press Ctrl + Alt + Scroll Wheel or Shift + Alt + Scroll Wheel by default.

The fact that it is doing it by default may mean that you either changed the keyboard shortcuts in Blender preferences or you have a stuck key in your keyboard.

As far as I know there is no keyboard shortcut to permanently set this behavior by default

$\endgroup$
  • 1
    $\begingroup$ I was using a Wacom tablet, which I unplugged. That's when the mouse wheel started rotating instead of zooming. I rebooted blender and now everything works as it's supposed to! So technically, it was a stuck key, if you consider a tablet to be an additional set of keys. $\endgroup$ – League14 Jun 30 '16 at 18:52
  • $\begingroup$ Ah I see, possibly some input conflict then. $\endgroup$ – Duarte Farrajota Ramos Jun 30 '16 at 19:54
0
$\begingroup$

You can always reload factory settings to start fresh....

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.