2
$\begingroup$

In previous versions of Blender I've used, pressing or releasing Shift while holding MMB MMB would switch between orbiting and panning, without needing to let go of MMB MMB. In my fresh installation of Blender 2.77 (on Ubuntu Linux 16.04), pressing or releasing Shift while holding MMB MMB does nothing; if I wasn't holding Shift when I pressed down MMB MMB, then it would stay in orbit mode, no matter what. How would I restore the old behavior?

$\endgroup$
-2
$\begingroup$

Got to File > User Preferences > Input > 3D View > View 3D Rotate Modal and add a new key combination

Set it to Switch to Move and add any key combination you like.

I did not succeed settings it to work with the Shift key though, it seems to not like "modifier keys" on their own, but most other combinations will probably work.

$\endgroup$
1
  • $\begingroup$ As you said, this doesn't work for modifier keys, so this unfortunately won't work for me $\endgroup$
    – ethanwu10
    Jun 30 '16 at 14:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.