1
$\begingroup$

I'm pretty new to Blender, but I am stuck on one thing: every time I try to move a particular vertex, or edge loop, or whatever, using the Translation Widget or the "G" key, a number of other vertices and edges move as well, as if the rest of the object is reshaping as well. However, I want to simply move the vertices or edges that I have selected, while keeping all other vertices fixed. How could I do that?

$\endgroup$

marked as duplicate by cegaton, someonewithpc, Mr Zak, Ray Mairlot, David Jun 29 '16 at 21:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    $\begingroup$ Make sure Proportional Editing is turned off. $\endgroup$ – Dontwalk Jun 29 '16 at 15:21
0
$\begingroup$

Most likely you've turned on proportional editing.

To turn it off press the O key.

Or use the proportional editing icon on the bottom of the screen:

enter image description here

Follow this link for more information on proportional editing

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.