1
$\begingroup$

I have a mesh that had some trouble spots where I had extruded faces into the mesh and It left some extra faces that caused dark spots when I rendered it.

I've gone through and deleted all the faces but the dark spots are still there and when I show faces normals the direction indicator is there but no face to delete. enter image description here

$\endgroup$
  • $\begingroup$ What happens if you try deleting them? They could be faces with no area, but they look more like vertices. $\endgroup$ – Anthony Forwood Jun 27 '16 at 23:03
  • $\begingroup$ Enter Edit Mode > Select all faces with A key > Press W > Remove doubles $\endgroup$ – Duarte Farrajota Ramos Jun 27 '16 at 23:07
  • $\begingroup$ Anthony, I can't select them to delete them $\endgroup$ – mmykl Jun 27 '16 at 23:09
  • $\begingroup$ Duarte I have tried that to no avail. $\endgroup$ – mmykl Jun 27 '16 at 23:11
  • $\begingroup$ Did you use a boolean modifier before ? $\endgroup$ – lemon Jun 28 '16 at 6:10
1
$\begingroup$

Removing doubles will merge vertices that are close together, in your case you still have duplicate vertices that are further apart than remove duplicates is configured to merge.

You can increase the merge distance used by pressing F6 or looking at the bottom of the toolbar region.

remove doubles options

You may also want to switch to vertex select mode to see where the extra vertices are and either delete them manually or move them closer so that remove doubles works, snapping can be used to move them to the same location for merging.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.