5
$\begingroup$

I'm having a problem with Blender where one object (bottom half) always appears in front of the other (top half). This doesn't occur when it is rendered.

enter image description here

enter image description here

enter image description here

enter image description here https://i.sstatic.net/i5nIs.jpg

$\endgroup$

2 Answers 2

3
$\begingroup$

It seems you have x-ray enabled for that object

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thank you so much! Didn't know that existed haha $\endgroup$ Commented Jun 27, 2016 at 3:34
5
$\begingroup$

For 2.8 plus the option is called In Front and can be found in the Properties Window > Object > Viewport Display > In Front

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .