0
$\begingroup$

I am trying to extrude this so all edges are equal distance from their origin edges?

enter image description here

But when I extrude and size them it turns out like this.

enter image description here

How can I get them equal distance apart?

enter image description here

When I change the Offset it doesn't extrude like yours is? Mine goes to the side?

$\endgroup$
1
$\begingroup$

You could use Extrude Along Vetex Normals on the side faces. It requires a bit of cleanup afterwards

  1. Delete the top faces
  2. Extrude side faces along vertex normals normals Alt + E
  3. Delete extra faces
  4. Bridge the two remaining edgeloops with Bridge Edge Loops

Extrude vertex normalss

EDIT Make sure your your mesh is uniformly scaled on all axis, and you have applied scale to the object, otherwise the operation will still be deformed. Use the operator panel to the left of the 3D screen to introduce accurate distances

Extrude vertex normals

$\endgroup$
  • $\begingroup$ How did you select the faces like that? $\endgroup$ – Muly Jun 27 '16 at 0:08
  • $\begingroup$ It's the "loop select" operator, by default Alt + Rightmouse button $\endgroup$ – Duarte Farrajota Ramos Jun 27 '16 at 0:15
  • $\begingroup$ When I push Alt +E it just expands it outward I cant get it to size? $\endgroup$ – Muly Jun 27 '16 at 0:15
  • $\begingroup$ Yes, just check the tool shelf to the bottom left of the 3D view, there will appear an operator panel afterwards with options. You can specify accurate distances there $\endgroup$ – Duarte Farrajota Ramos Jun 27 '16 at 0:16
  • 1
    $\begingroup$ @Muly options can be tweaked right after that, you can also see it by hitting F6. $\endgroup$ – Leon Cheung Jun 27 '16 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.