1
$\begingroup$

my 3d view window seems to cut off the view enter image description here

is there a way to fix this

$\endgroup$
1
1
$\begingroup$

Clipping options for the 3D view are here :

enter image description here

These values are different from the camera options (you may need it also) :

enter image description here

$\endgroup$
0
$\begingroup$

Key N to open the 3D Viewport's Properties panel. Go to View dropdown > Clip: and increase the End: value.

Picture from cetagon's answer here:

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.