0
$\begingroup$

I am building up a firework scene after watching this tutorial. However, some problem turns up when I set up the second Particle System. In the tutorial, the second particles emission from the first ones. But when I tried it out, it is not so. My second particles was a line of cubes(at the cursor of the picture). I changed a lot of setting, but it never works like in the tutorial. enter image description here Blender version:2.77a

OS System:UbuntuStudio

My blender file is uploaded to GDrive, Download it if you need it. Don't care about the stuffs in the first layer;)

$\endgroup$
3
  • $\begingroup$ I can't sift through it right now, but this other tutorial looks like it's doing the same thing, but with a newer version of Blender. See if this one reveals what the problem is... youtube.com/watch?v=s9vceDdTufo $\endgroup$
    – Matt
    Commented Jun 23, 2016 at 14:17
  • $\begingroup$ @Matt But in this tutorial it set three particle systems--same as the video I watched. $\endgroup$
    – Page David
    Commented Jun 23, 2016 at 14:25
  • $\begingroup$ @Matt in the video above at about 11:18, after he settled the third particles, when he play the animation, a line of stuffs drop off just like mine, but there are small stuffs come behind the first particle system. Can the phenomenon be explained? $\endgroup$
    – Page David
    Commented Jun 23, 2016 at 14:33

1 Answer 1

0
$\begingroup$

There should be 2 particle systems on the object (there's only one in your file). The second particle system modifier should be in the bottom of the stack.

screenshot of creating new particle system

You will setup it as desired, the main option to change would be start and end frame.
Starting frame should be roughly the same as the end frame of the first system. Values from the lesson didn't work well so I changed them - while particles of first system die at frame 26, particles of the second one burn at 23.

However to make second particle system emit particles from the faces exploded by the Explode modifier you should enable Use Modifier Stack option:

screenshot of second particle system settings

The reason this wasn't mentioned in tutorial is because Use Modifier Stack option was added starting from version 2.68.

particle-system-fireworks_GIF

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .