0
$\begingroup$

I was sent an png for a texture by a friend. The image is 192 x 24 pixels Image from Friend it's properties are correct in windows explorer when I view the downloaded file, but as soon as I open it in blender...it's y pixels are halved so it's very much blender. but I don't know why.

If I use the blender Image Editor and Alt+S to save the image again, the original is converted to 192 x 12 (Which is half the y)

Distorted Aspect Ratio

$\endgroup$
2
$\begingroup$

You need to Uncheck the Fields checkbox

enter image description here enter image description here

$\endgroup$
  • 2
    $\begingroup$ Care to add some more information to your answer? :) $\endgroup$ – Luka ash Jun 23 '16 at 1:00
  • $\begingroup$ The Field box should only be enabled if you are dealing with interlaced images. Interlaced images store the information for the odd and even lines of a single frame separately. Those lines have to be recombined to form a full frame, like this image. In general is a technology used in video to achieve smoother motion at the expense of spatial resolution. . read: animemusicvideos.org/guides/avtech/video2.htm $\endgroup$ – cegaton Jun 23 '16 at 1:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.