-1
$\begingroup$

My rest pose is wrong and I want the locations from edit mode. I accidentally changed the rest position so when I clear transforms it goes to wrong position, and I obviously can't work with it. I also have other changes done so I can't just take the backup. How can I fix this?

Here you can see the pose mode and edit mode.

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Did you applied pose as rest pose, I mean, to obtain the situation you are in ? $\endgroup$ – lemon Jun 22 '16 at 17:22
  • $\begingroup$ Accidentally. I can't revert it because I have made other changes. I really don't want to recreate the bones. $\endgroup$ – glor Jun 22 '16 at 17:25
  • $\begingroup$ To me, the initial positions of the bones are lost... but maybe someone will have a solution... $\endgroup$ – lemon Jun 22 '16 at 17:36
  • $\begingroup$ Have a look at the auto backup files (.blend1, ...) $\endgroup$ – lemon Jun 22 '16 at 17:39
  • $\begingroup$ @ArturTerho, please edit your question so that it does not get closed (or can be reopened) It needs to include these new details from the comments, as well as a more thorough description of what you're trying to accomplish. Screenshots might be appropriate. $\endgroup$ – Matt Jun 22 '16 at 17:46
0
$\begingroup$

In Blender normaly the "Edit Pose" is automatically the "Rest Pose", so as long as you did not some weird stuff, this should also be the the case in your project.

For me your screenshot of the pose mode looks like you have a problem in your IK constraint. To check this, you have to disable the ik constraint of your lower leg bone (or what ever it is). if your bone snaps back to its original position, the ik constrain is the problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.