3
$\begingroup$

How can i solve the problem caused by switching from default layout to animation layout?

Here you can see my default screen, where the armature is showing along with the sculpture of a human body.

Here you can see my default screen. Where the armature is showing and the sculpture of a human body.

And Here you can see my animation layout, but the armature is not showing.

Here you can see my animation layout, but the metaring is not showing, is there a setting I need to change to make it see able? if I try to unhide the pose mode, in the right side of my screen, blender tell me "not yet implemented" what do i have to do to solve this?

Is there a setting I need to change to make it visible? if I try to unhide the pose mode, in the right side of my screen, blender tell me not yet implemented what do I have to do to solve this?

$\endgroup$
  • $\begingroup$ how can i sold the problem in switching from default mode to animation mode? picture 1 here you can see my default screen. Where the metaring is showing and the sculpture of a human body.][1]][1] picture 2Here you can see my animation layout, but the metaring is not showing, is there a setting I need to change to make it see able? if I try to unhide the pose mode, in the right side of my screen, blender tell me "not yet implemented" what do i have to do to solve this? $\endgroup$ – rowe carpaij Jun 22 '16 at 11:21
  • $\begingroup$ Do you mean the armature? $\endgroup$ – Georges Jun 22 '16 at 12:13
  • $\begingroup$ That is weird, what is you graphics card? Could you post your Blender file? $\endgroup$ – Duarte Farrajota Ramos Jun 22 '16 at 13:02
  • $\begingroup$ Check on the Object Data tab and see if "X-Ray" checked or unchecked -> blender.org/manual/en/_images/… $\endgroup$ – Matt Jun 22 '16 at 13:22
  • $\begingroup$ Hi rowe welcome to Blender SE. Could you post a .blend of this file to blend-exchange.giantcowfilms.com and link in this thread here? $\endgroup$ – Mike Belanger Jun 22 '16 at 15:46
0
$\begingroup$

It looks like you are using Rigify and haven't created the actual rig yet. Your Blender also looks strange as there are not Layers on the header for the 3d View. With your mouse cursor over the 3d view press the ` key (above Tab) to hide/show all layers. As this may also be the case.

Go to your user settings (ctrl+alt+u) and select the File tab. Then make sure Auto Run Python Scripts is check marked. User Preferences

$\endgroup$
  • $\begingroup$ Only enable auto run pythons scripts if you are certain they are not malicious...if you enable this you should DEFINITELY set up the excluded paths to contain AT LEAST your downloads folder ; ) $\endgroup$ – JakeD Aug 22 '16 at 11:36
0
$\begingroup$

Double-check which layer the armature is on, and ensure that that layer is enabled when moving over to the animation layout.

Also, in the first screenshot (Default Layout), it looks like you're currently in "Local View" (Numpad-/).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.