1
$\begingroup$

I made a circle in Blender and added a mirror modifier to it after deleting one-half of the circle. The mirror showed while in object mode, but when I switched to edit mode to start sculpting my character; the mirror disappeared.

How can I make the Mirror Modifier work properly?

$\endgroup$
  • $\begingroup$ Can you provide your blend file? $\endgroup$ – Anthony Forwood Jun 22 '16 at 3:28
4
$\begingroup$

You need to enable "Display modifier in edit mode". This icon is of a box with four orange corners, and can be found on the modifier node with the other visibility settings.

enter image description here

Box

Displays the modified geometry in edit mode, as well as the original geometry which you can edit.

Without:

enter image description here

And with:

enter image description here

If you enable the Triangle option next to the box one you can then also edit the transformation caused by the modifier on edit mode

enter image description here

Triangle

When enabled, the final modified geometry will be shown in edit mode and can be edited directly.

For a detailed description on the use of these options read this page of the Blender manual.

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.