3
$\begingroup$

Blender noob here. Made a very simple vector square with radiused corners in Inkscape,and saved it as a simple SVG.

Imported to Blender 2.77, changed it to a mesh. Scaled it, then extruded it along the Z axis.

Blend file:

Marked a seam, hit unwrap. The resulting shape looks like a twisted towel. Only the project from view (ortho),remotely works. What am I doing wrong?

unwrapping

$\endgroup$
  • 4
    $\begingroup$ It;'s very hard to visualize what you're describing. Can you post an image or blend file? Otherwise the answer you get will only be as good as the question you asked. $\endgroup$ – Anthony Forwood Jun 18 '16 at 22:36
  • 1
    $\begingroup$ Without an image that represents the problem you are having, any answers given are just guessing. Please consider adding an image, or if you would like, uploading a file that represents the problem to Blend-Exchange and editing your question with the resulting link. $\endgroup$ – Timaroberts Jun 19 '16 at 3:51
  • $\begingroup$ Which option in the UV mapping window did you used (the little panel that appears after you ask for the unwrap) ? $\endgroup$ – lemon Jun 19 '16 at 8:55
  • $\begingroup$ The image really helps describe the problem, but I can't reproduce it on my own. I think the actual Blend-file would help the most in this case. Can you upload the source file and link it like @Timaroberts said? $\endgroup$ – DragonautX Jun 19 '16 at 17:28
1
$\begingroup$

I took a look at your file, and the first thing I did was remove doubles. Select all in edit mode, press W>remove doubles (or just press R). Second, I recalculated normals with Ctrl+ N and then I unwrapped with Smart UV project. I think that this will be the best way to go for you. This is the result you can expect:

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Perfect. Thank you. This is exactly what I need. What are doubles, and what makes them appear? Besides "removing doubles", is there a way to check for them first? $\endgroup$ – John R Jun 20 '16 at 4:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.