0
$\begingroup$

I decided to do a project using blender to do some rendering and I've followed this tutorial: Blender Tutorial: Wood Chipping Text Animation

So, everything was going fine, but somehow when I rendered the animation I've made, the textures in the cube and in the text objects wasn't there. Here are prints and my blender file. By the way I am using VLC player to play an OGG file.

Here you have some of the texture details of the one I've used and how I'm using.




Here I have a frame of my animation beign played in VLC Player, as you see it doesn't show the texture I've used in my project. enter image description here

As you guys can see in the images, when I put "rendered" the textures are attached to the objectsm but somehow there are not in the animation. Does anyone have a clue of why my textures are not being attached to the files in the rendered animation?

$\endgroup$
1
$\begingroup$

Never mind about posting the new blend file. The reason your texture is not showing up in the render is because you have an override material set in the RenderLayer screen called "Material". It's an empty material which is why the object is rendering as white.

enter image description here

$\endgroup$
  • $\begingroup$ No problem! Good luck! $\endgroup$ – Todd McIntosh Jun 19 '16 at 0:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.