0
$\begingroup$

This question already has an answer here:

I am almost new with camera tracking and I am working on a small test. But in frame 93 15 of my 18 tracks stop tracking. The rest stops one frame later. The video ends in frame 220. Can someone help me?

$\endgroup$

marked as duplicate by cegaton, Duarte Farrajota Ramos, p2or, Scott Milner, GiantCowFilms Jun 4 '18 at 16:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ is the camera shaking at that point? Is there an abrupt change in the motion of the camera/scene? Is the tracked item at the edge of the frame? Please add more information about that particluar segment of your video. Please include images or a link where the video in question can be viewed. Try changing the tracking parameters, or increase the search size $\endgroup$ – cegaton Jun 17 '16 at 20:47
  • $\begingroup$ maybe realeted: blender.stackexchange.com/questions/14704/… and blender.stackexchange.com/questions/42329/… $\endgroup$ – cegaton Jun 17 '16 at 20:49
2
$\begingroup$

Move the tracking point back to the correct position (manually) and continue tracking. If it looses track again, put it on the right track manually again.

If the video is blurry or jumpy the tracking can have problems. Rotating the camera fast will give you a blurry image.

$\endgroup$
  • 1
    $\begingroup$ It could also help to enlarge the search area... $\endgroup$ – p2or Jun 18 '16 at 13:29
-3
$\begingroup$

go to file, preferences and then increase the cache limit.

$\endgroup$
  • 2
    $\begingroup$ Increasing the cache limit will only enable you to hold more frames in RAM, but not make the tracking any more accurate or facilitate tracking of blurry elements or elements that move beyond the tracker's search area. $\endgroup$ – cegaton Jun 3 '18 at 19:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.