0
$\begingroup$

enter image description hereenter image description hereI am not able to inset multiple faces individually. Pressing I twice also doesn't work. blender version 2.64a x 64 win7.

$\endgroup$

1 Answer 1

1
$\begingroup$

Use the "individual" option in the "inset faces" panel in the bottom left part of the 3D view (the option will be shown after a first inset operation).

enter image description here

$\endgroup$
8
  • $\begingroup$ i don't have those options.I have added screen captures. $\endgroup$
    – cpt.John
    Jun 17, 2016 at 13:02
  • $\begingroup$ they will appear in the (t) tool shelf after you pressed "i". Or you can press "f6" after you pressed i and accepted. $\endgroup$
    – eromod
    Jun 17, 2016 at 13:07
  • $\begingroup$ I get the inset options but interpolate and individual options are not present.please see my screen captures. $\endgroup$
    – cpt.John
    Jun 17, 2016 at 13:11
  • $\begingroup$ @JohnFrancis perhaps a Blender version difference ? I am in 2.77a $\endgroup$
    – lemon
    Jun 17, 2016 at 13:27
  • $\begingroup$ so how can I get blender to do this $\endgroup$
    – cpt.John
    Jun 17, 2016 at 13:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .