0
$\begingroup$

i am in no way great at blender, its pretty difficult to wrap my head around but i have a fair grasp of some of the basics for it. I recently imported a file from Daz studio to blender i have two versions of the import file one of the "collada.dae" format, and another version in the "wavefront.obj" format.

The models themselves come out correctly but the collada has no textures at all, and the obj shows it is missing the textures but i have the materials/textures in a .mtl file but i cannot get them to work, i have tried importing them, and i have tried using the "external data" tab to make the file relevent or linked to the model both methods fail. because the materials are missing i cant even use texture paint on materials and because the whole model renders purple and i cant get that to go away i cant even put other materials or textures on the model. the main question is is there a specific way to import models and with textures into blender and is there a way to get that material file to actually work for the model? i use makehuman, mixamo fuse, and daz but daz is the only one that completely gave no textures even though there is a file for them blender doesnt access it for some reason.

$\endgroup$
  • 2
    $\begingroup$ Please only ask 1 question per post. You are welcome to ask as many questions as you like as separate posts. $\endgroup$ – Ray Mairlot Jun 15 '16 at 15:07
  • $\begingroup$ You are probably in Cycles mode. Try to use Blender Internal. Materials are not converted (convertable automatically) to Cycles. $\endgroup$ – lemon Jun 15 '16 at 15:23
  • $\begingroup$ i am in blender internal. $\endgroup$ – Flamesofshadow Jun 15 '16 at 15:57
  • $\begingroup$ in dae format, if you have myFile.dae do you also have a "myFile" folder at the same place on your disk ? $\endgroup$ – lemon Jun 15 '16 at 17:43
  • $\begingroup$ if you mean do i have the material file in a file with the model no i don't it exported with them seperate for whatever reason, i have put them together and tried to get the materials to work and even that didn't work so i put them where they were originally. $\endgroup$ – Flamesofshadow Jun 15 '16 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.