0
$\begingroup$

I am trying to edit my video in blender and I soon realized there is no audio. By looking at other questions similar to this I turned on the audio codec, made sure audio was on in user prefences, and put the video on AV-sync. I also checked sure to make sure the video did have audio. camera tracking setup As you can see in the image I did set up the audio codec, I'm just not sure if it is correct. To clarify, I need to get audio in my video but I can't. This is different from similar questions because they are concerning after render, mine is not.

I am using Blender version 2.77 on windows ten with a video converted from .Mov to .Mp4

$\endgroup$
1
$\begingroup$

Audio playback doesn't work in the Movie clip editor.
For Video editing you should use The Video Sequence Editor.

$\endgroup$
  • $\begingroup$ I still get no sound even when I am in Video Editor. All I did was Add>clip>"My_Clip" $\endgroup$ – Unnamed Sentient Being Jun 14 '16 at 22:08
  • $\begingroup$ @Sammy that's strange, try again with add movie and make sure sound is enabled when you select your video file. $\endgroup$ – user2816 Jun 14 '16 at 22:13
  • $\begingroup$ that worked, thanks! But I am trying to chroma key in blender, which uses camera tracking and compositing. Now I have two seperate videos, one in video editing and one in compositing that are out of sync. Is there any way to get- audio in composting or chroma keying in video editing? $\endgroup$ – Unnamed Sentient Being Jun 14 '16 at 22:24
  • $\begingroup$ you do the tracking with no audio in the clip editor , then you do the compositing in the compositor with nodes, then you finally import everything to the video sequence editor. I hope i didn't confuse you too much. $\endgroup$ – user2816 Jun 14 '16 at 22:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.