1
$\begingroup$

I asked/posted this problem already, but some slug closed it. So now I have to repost this same question again because I can no loger update my prior question coving this same subject matter.

everything was working right up until it did it again. while moving my mouse arrow over anything on the side panels they just begin to disappear. I have found that if I grab the edges and close them then pull them open again they do redraw. this is only with blender I can switch to a different desktop and I get no ill-effects to any other GUI apps whatsoever.

Menus are gone

My memory is set to 10240, I have 16GB RAM. I have no real idea why this is taking place. I'm running void linux using the "linux" ATI/AMD drivers for my card.

when I create a new file does not appear to have the same effect.

Perfectly normal. (Menus are stay)

$\endgroup$
  • 1
    $\begingroup$ There's no question here! $\endgroup$ – Georges Jun 14 '16 at 16:44
  • 1
    $\begingroup$ @Georges yeah but there is now. :D $\endgroup$ – uxserx-bw Jun 14 '16 at 16:47
  • $\begingroup$ Sorry, already flagged, why didn't you prepare the question properly and post it in the first time? $\endgroup$ – Georges Jun 14 '16 at 16:58
  • $\begingroup$ Anyways, this is obviously a bug, perhaps this is why your previous post were closed, you can report this to Blender foundation, I don't think you'll get any answers here $\endgroup$ – Georges Jun 14 '16 at 17:13
  • 1
    $\begingroup$ Check that you are using the correct drivers for your graphics card. $\endgroup$ – cegaton Jun 14 '16 at 17:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.