6
$\begingroup$

I'm using hair on my mesh but when I comb the mesh the hair goes through it. I don't want the mesh anyways so instead of figuring out how to stop the hair from going through the mesh I'm trying to figure out how make the mesh invisible but not the hair. When I use a transparency node it effects hair and mesh

I added the particle instance modifier like it says in this question Hiding source of particle instancing but it didn't hide the mesh.

Thanks in advance

$\endgroup$
1
  • $\begingroup$ Go to particle settings and disable emiter $\endgroup$
    – NSVFX
    Dec 9, 2021 at 13:59

2 Answers 2

13
$\begingroup$

PropertiesEditor-->Particles-->Render-->Emitter.

this will hide the mesh in render view enter image description here

$\endgroup$
5
  • $\begingroup$ but thats not talking about hair $\endgroup$
    – jonathan
    Jun 12, 2016 at 2:17
  • $\begingroup$ oh nevermind thankyou. i had it enabled instead of disbled $\endgroup$
    – jonathan
    Jun 12, 2016 at 2:19
  • $\begingroup$ it wont let me like your post cuz i dont have enough reputation sorry $\endgroup$
    – jonathan
    Jun 12, 2016 at 2:19
  • $\begingroup$ no problem, I learned it from the blender reference manual blender.org/manual/physics/particles/visualization.html $\endgroup$
    – eromod
    Jun 12, 2016 at 2:21
  • 1
    $\begingroup$ And what about Blender 2.8 ? It is not working the same way... $\endgroup$
    – gordie
    Sep 20, 2018 at 14:35
9
$\begingroup$

Blender 2.8+

Object Properties > Instancing > Display Instancer/Render Instancer

In Blender 2.8, this is done by disabling Display Instancer (for viewport) and Render Instancer (for render) in the Instancing panel of Object Properties.

Object Properties > Instancing > Display Instancer/Render Instancer

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.