2
$\begingroup$

enter image description here. Hello friends! I'm having trouble using empty / image. I can open and scale, rotate the blue prints, but each command, let Blender (2.77a) unanswered for 5 or 10 minutes. When I click on the image, it just freezes. After a while you can move to other buttons, but clicking on the image again, Blender does not respond. It's a bug Blender? It is to fix it? PS .: I'm used to import blue prints through property "N" / background images without problems. But I would also be able to use the function empty / image as well. Thank you very much.

$\endgroup$
  • $\begingroup$ What are the specs on your machine? Builds with a (alpha) behind them shouldnt really be used after the fact for important work as bugs are sometimes present, switch to a stable release or a build with b. $\endgroup$ – iKlsR Jun 10 '16 at 18:17
  • $\begingroup$ I have a good machine, and working normally. Blender never frozen before. The problem only occurs with Empty / image. Thanks! $\endgroup$ – Eduardo Souzacampus Jun 10 '16 at 18:59
1
$\begingroup$

If selecting objects takes too long , change the selection method :
in user preferences under system tab , change selection mode to OpenGL Occlusion Queries.

enter image description here

if it's still slow , give the empties meaningful names and select them from the outliner instead.

The shortcut ALTRMB will pop up a menu in the 3d view with a list of object names directly under the cursor,It should saves you the trouble of going back and forth between the two panels.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Hi Root! Thanks for the answer. The OpenGL Occlusion Queries selection did not work, unfortunately. But the selection through the outliner YES, it worked perfectly !!! ;) Now I am happy to use the Empty / image! Thank you so much! $\endgroup$ – Eduardo Souzacampus Jun 10 '16 at 17:50
  • $\begingroup$ I tried to use the shortcut Alt + Rmb. But I see that in the object mode, clicking the right button in the 3D viewer on an object or out, the blender freezes for several minutes. This is only happening with the right button in Object mode. Clicking the left mouse button or middle, no problem. However, in Edit Mode the right button works normally. I don't know. Maybe is better I continue importing through N property. Anyway, thanks for attention! You were very kind! $\endgroup$ – Eduardo Souzacampus Jun 10 '16 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.