0
$\begingroup$

I think I might have changed some cursor settings unintentionally. When I go to edit mode and try to select 2 objects using the shift key, it does not allow me to do so.. and also the mouse cursor changed to crosshair from a pointer. How can I get this back please?

The reason as to why I need to select both objects in edit mode is so that I can make use of the Knife Project tool Below is a screenshot of my settings

http://prntscr.com/bdvk45

$\endgroup$
6
  • 1
    $\begingroup$ Possible duplicate blender.stackexchange.com/q/27543/23288 $\endgroup$ Commented Jun 8, 2016 at 14:20
  • $\begingroup$ @FlamingThunder I checked that post already but I didn't find the answer to my question. They're not really the same $\endgroup$ Commented Jun 8, 2016 at 14:22
  • 2
    $\begingroup$ Are the two objects joined? If not you can't select both in edit mode with shift you need to join them first. $\endgroup$ Commented Jun 8, 2016 at 14:24
  • 2
    $\begingroup$ The linked question is indeed quite similar. You can't manipulate 2 objects in Edit mode at the same time, they've to be joined for that. "...To get this back..." to get what ? While in Edit mode, mouse cursor will change itselft to crosshair, it's normal behaviour. As for cutting with Knife Project there's no reason to have 2 objects in Edit mode, read how to cut with it. $\endgroup$
    – Mr Zak
    Commented Jun 8, 2016 at 14:30
  • $\begingroup$ ah Yes, sorry my bad. I thought something was wrong because I had just been playing with and changing the cursor options a few moments ago. I thought it was possible in edit mode to select 2 objects while they were not joined. This confirms that you cannot. Thank you for your help guys $\endgroup$ Commented Jun 8, 2016 at 14:35

0

Browse other questions tagged .