1
$\begingroup$

I'm learning how to use Blender through numerous tutorials. Today, I came to a point where I'm not sure if there is something wrong with the version (2.77) of the program, or if I'm doing something incorrect. I will attach a screenshot (on the left is shot of the documentation I'm reading and on the right is the Blender window). I'm asking about the missing Properties panel > Textures tab options.

Could someone help me find them?

screenshot

$\endgroup$
  • 5
    $\begingroup$ cycles and blender internal have different settings for setting the materials. you are using cycles as the render and the documentation on the left are for setting a material in blender internal. $\endgroup$ – user2816 Jun 6 '16 at 23:17
2
$\begingroup$

Your first issue is the use of Cycles Render in the top options bar. Change to Blender Render.

Once you do, change where it says Environment Textures to the materials button, as seen in the documentation.

| improve this answer | |
$\endgroup$
  • $\begingroup$ @Dominika if my answer helped, please consider accepting it by clicking the checkmark in the upper left-hand corner of my answer. $\endgroup$ – Shady Puck Jun 7 '16 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.