0
$\begingroup$

I'm trying to create a simple animation. I have have a plane and a line, first the line fades out, then the plane fades out. For that I am using the transparency value. The line fades out just fine, but I am having problems with the plane. I set a key frame with the transparency value at 0 in the frame 260:

And then I set another key frame at the frame 320, with the transparency value at 1.

enter image description here

But the plane is still there, still visible, I do the same with the line and it works fine. What am I doing wrong.

$\endgroup$
  • 1
    $\begingroup$ Could you upload a .blend using BlendExchange. Sometimes we need a bit more information than what can be communicated with images and text. Thanks! :) $\endgroup$ – TARDIS Maker Jun 6 '16 at 0:37
  • $\begingroup$ Your timeline doesn't show any keyframes. Are you sure you set them? $\endgroup$ – Anthony Forwood Jun 6 '16 at 0:47
  • $\begingroup$ Yes I set them, you can see them in the Dope Sheet. $\endgroup$ – Repolho Jun 6 '16 at 12:32
-1
$\begingroup$

I found out the problem. I had to change the setting in the render properties, light paths, to allow more transparency.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.