1
$\begingroup$

I am working on large project (256x256 meters) and I use metric scale. Suddently, in Edit mode ( either in Solid or textured) all my mesh are transparent . By running a search about the issue I found it can be related at this one

1: Shadows along edges of mesh in 3D View and this one

I tried to change the clip Start at 1mm End at 10M but nothing changes. I tried to change these values in many ways but nothing change.

I am sorry to post it as a new question , but my "reputation" does not allows me to post comments.

TYVM in advance

Note : It is NOT the "Limit selection to visible" button ;-)

enter image description hereenter image description here

$\endgroup$
  • $\begingroup$ Welcome to Blender.SE! Could you post a pic of your screen including the 3D view in edit mode, the outliner and the modifier tab? It would be helpful to see something in order to understand why the proposed solutions in other question don't work in your case. $\endgroup$ – Carlo Jun 5 '16 at 17:10
  • 1
    $\begingroup$ In Shading options, try disabling Hidden Wire $\endgroup$ – user2816 Jun 5 '16 at 17:28
  • $\begingroup$ Grrr...when i try to upload other pictures , it says my ruputation does not allows me to post links and does not accept pictures. Anyway...no modifiers. let me think how i can show outliner $\endgroup$ – Federica Saltarini Jun 5 '16 at 17:30
  • $\begingroup$ gyazo.com/5ae1cb23315b5abb15d1fb653f5d2b1c (the outliner) $\endgroup$ – Federica Saltarini Jun 5 '16 at 17:33
1
$\begingroup$

Disable Hidden Wires

You may accidentally enabled the Hidden Wires Option in the Shading section of the the Property bar.

enter image description here

Because the mesh is composed by a single N-gon, there are no other wires to display than the boundary edges.

The option is available since 2.69 version and is usually helpful while retopologizing. You can find more info in the release notes.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.